• Hi. I can’t press the button when I upload a picture for the featured image. In the code for the button, the code disabled = “disabled” appears. When I delete this code, I can press the button and send the post. How can I solve this problem? Thanks.

    • This topic was modified 8 months, 2 weeks ago by Mert VAROL.
Viewing 6 replies - 1 through 6 (of 6 total)
  • Thread Starter Mert VAROL

    (@robosayar)

    before uploading a image:

    <input type=”submit” class=”wpuf-submit-button wpuf_submit_8043″ name=”submit” value=”Submit”>

    after uploading an image:

    <input type=”submit” class=”wpuf-submit-button wpuf_submit_8043″ name=”submit” value=”Submit” disabled=”disabled”>

    • This reply was modified 8 months, 2 weeks ago by Mert VAROL.

    have you solved this issue? i have the same

    Thread Starter Mert VAROL

    (@robosayar)

    @angelhc3

    reCaptcha is causing the problem. It gets better when you lift it.

    Plugin Support MM Aurangajeb

    (@aurangajeb)

    Hello @robosayar & @angelhc3

    Sorry for the late appearance.

    @robosayar Yes, you are right! this issue happens when you use google ReCaptcha V3 keys on the WPUF settings. Or you have the keys set-up on your WPUF general settings but you didn’t insert any ReCaptcha field inside your post form. Then it will encounter the above types of issues. Sorry that WPUF still not compatible with the Recaptcha version-3.

    So please be requested to use google ReCaptcha version-2 keys with the WPUF plugin and make sure your associated post form having a ReCaptcha field available on the form. Then try again, it should work-out nicely.

    I hope this will helps.
    Thanks & regards.

    I got the same problem, the “create post” button turning grey after upload an image from “image upload” field, I don’t have recaptcha setup at all, its not a recaptcha problem.

    Plugin Support Mushrit Shabnam

    (@611shabnam)

    Hello @freelylw,

    As you have updated in a separate ticket, the image upload issue was because of a conflict with another third party plugin.

    regards,

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘The button is disabled when the image is loaded’ is closed to new replies.