Support » Plugin: Salon booking system » The box does not uncheck it in Field default value and Field name with bars

  • In settings/buy/payment form fields, the Checkbox fields to create the privacy policy are always marked in the Field default value and the box must be unchecked.
    Also in the Field name when we create a link with a href the quotes are automatically escaped and generated many bars of the type \.
    In summary, if you generate a checkbox field and in Field name you put the following text:

    I have read and agree to the <a href='index.php/privacy-policy/' target='_blank' rel="noopener noreferrer">privacy policy</a>

    You will see how after the = quotes it generates some bars \ and also in the field Field default value once the field is unchecked, the field is saved and the settings are saved, in all tests that field is always marked.
    Thank you.

    • This topic was modified 9 months, 1 week ago by neoset.
    • This topic was modified 9 months, 1 week ago by neoset.
Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author salonbooking

    (@wordpresschef)

    Hyperlink can only set inside “custom fields” not on default fields..

    Thread Starter neoset

    (@neoset)

    salonbooking (@wordpresschef)
    Hyperlink can only set inside “custom fields” not on default fields..

    Yes, this happens by creating custom fields.
    If you try to create a checkbox field and try to mark the check box to show it unchecked, you will see how it cannot.
    A greeting.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘The box does not uncheck it in Field default value and Field name with bars’ is closed to new replies.