Support » Plugin: Blogger Importer » The Blogger Importer Doesn't Work :(

  • this is what the message shows…
    please update this plugin… it doesn’t word 🙁

    The page you have requested cannot be displayed. Another site was requesting access to your Google Account, but sent a malformed request. Please contact the site that you were trying to use when you received this message to inform them of the error. A detailed error message follows:

    The site “http://********.com” has not been registered.

    http://wordpress.org/extend/plugins/blogger-importer/

Viewing 1 replies (of 1 total)
  • Plugin Author Workshopshed

    (@workshopshed)

    The 0.5 version uses a different authentication method so you should see that this kind of error does not occur.

Viewing 1 replies (of 1 total)
  • The topic ‘The Blogger Importer Doesn't Work :(’ is closed to new replies.