Support » Plugin: Gutenberg Blocks for AMP with Design Library » The Blocks Didn’t Show on WordPress 5.6

  • Hello, I just recently installed Gutenberg Blocks for AMP. But I didn’t see any blocks available on the Gutenberg editor. I checked Block Manager and Preferences but didn’t see any section that shows blocks from this plugin.

    I also have cleared cache, both on the website and browser, and even trying on a different browser but nothing to avail. Perhaps it was caused by the WordPress version since the plugin page showing a notice that it may not be compatible with my site.

    Could you help me fix the issue?

    Thank you.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Magazine3

    (@magazine3)

    Can you please share URL link of your site and few screenshots of the issue? We will go through it and let you know back.

    Thread Starter Christian

    (@cronosalblog)

    Hello, thanks for the answer. You can see the screenshot here
    https://ibb.co/8Y9Mk8D
    https://ibb.co/zPfJBZJ

    There is no option for AMP Blocks in both Preferences and Block Manager. Yes, you may see some in Block Manager, but it’s not hundreds like in the demo.

    I ever use the plugin many months ago and there’s a button on top of the Gutenberg editor that allows me to input blocks from AMP Blocks. But now the button seems missing.

    If you need more details, I can provide them to you.

    Thanks.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘The Blocks Didn’t Show on WordPress 5.6’ is closed to new replies.