Viewing 15 replies - 1 through 15 (of 18 total)
  • Plugin Author moreconvert

    (@moreconvert)

    Dear @bubcho ,

    Thank you so much for your kind words about our wishlist! We’re thrilled to hear that it works seamlessly with Elementor, as that’s a feature that many of our users have been requesting. We’re glad to know that you’re pleased with our product, and we appreciate your support.

    Thank you again for taking the time to share your feedback with us. We’re constantly working to improve our products and services, and your input is invaluable to us.

    Best regards,
    MoreConvert Support

    Thread Starter Ivan Vasilev

    (@bubcho)

    Hello! Unfortunately, it turns out that it doesn’t work properly with Elementor. After placing a counter in the site header, all pages break on mobile (each page expands significantly to the right and top). The icon (heart) in the header appears and disappears without changing the settings – only the counter is visible. Can you fix this?

    Plugin Author moreconvert

    (@moreconvert)

    It sounds like there may be a compatibility issue between the some other plugins and the Elementor plugin on your website. One solution could be to try disabling other plugins on your website one by one to see if any of them are causing a conflict with Elementor or the wishlist. You can also check if the counter code has been implemented correctly and if there are any errors in the console.

    Additionally, you can try checking the demo of the wishlist on the repository, which should work correctly with Elementor and the Hello theme. These steps can help you identify the cause of the issue and potentially fix it.

    if you still have the problem, send me your theme name and list of your plugins and screen shots of problem to check the problem.

    Thread Starter Ivan Vasilev

    (@bubcho)

    I disabled all plugins, leaving only these to work:
    Elementor,
    Elementor Pro,
    WooCommerce,
    and of course MC Woocommerce Wishlist.
    It doesn’t matter if I use the Elementor widget – wishlist counter or shortcode for wishlist counter – the problem occurs immediately. The cache has been cleared from the site and from the browser.

    Plugin Author moreconvert

    (@moreconvert)

    could please send here the link of your site and some screenshots of problem?

    Thread Starter Ivan Vasilev

    (@bubcho)

    This is a link to a copy of the site. https://staging7.stickerberry.shop/produkt-kategoriya/vintage-stikeri/ In it you can see the problem live. Open the link in a browser on a mobile device, then move the screen to the left or shrink the screen.

    Plugin Author moreconvert

    (@moreconvert)

    use this code

    elementor.elementor-1524.elementor-location-header { overflow-x: hidden;}

    Thread Starter Ivan Vasilev

    (@bubcho)

    I appreciate your quick responses and thank you for that. Please write me where to put this code. I tried adding it as HTML in Elementor and as a shortcode, but it didn’t work.

    Plugin Author moreconvert

    (@moreconvert)

    elementor -> site settings -> custom css

    look at images below

    https://ibb.co/PC2TGp7

    https://ibb.co/QP9sMCm

    • This reply was modified 1 year, 4 months ago by moreconvert.
    Thread Starter Ivan Vasilev

    (@bubcho)

    Hello! I used the code but it doesn’t work. The theme I am using is Hello. Do you have another suggestion?

    Plugin Author moreconvert

    (@moreconvert)

    use this one (a dot in the first of code was deleted)

    .elementor.elementor-1524.elementor-location-header { overflow-x: hidden;}

    Thread Starter Ivan Vasilev

    (@bubcho)

    This code works. Thank you very much for your support! I really like your plugin. It has all the necessary settings.
    If the problem with hiding the icon (heart) appears, I will write to you. it is possible that the problem was cache.

    Thread Starter Ivan Vasilev

    (@bubcho)

    Hello! I found a small problem that needs to be fixed:
    After I put the code – .elementor.elementor-1524.elementor-location-header { overflow-x: hidden;}, on desktop view, a slider appeared on the right side of the header.
    Can you help me with this?

    Plugin Author moreconvert

    (@moreconvert)

    Hi Ivan,

    Thanks for bringing this to our attention. Instead of using overflow-x:hidden you should try using overflow:hidden This will hide the overflow in both the x and y axis, preventing the slider from appearing on the right side of the header. Let me know if this fixes the problem.

    Thread Starter Ivan Vasilev

    (@bubcho)

    It works. Everything looks fine.
    Thank you again. I hope I won’t have to bother you again 🙂

Viewing 15 replies - 1 through 15 (of 18 total)
  • The topic ‘The best wishlist so far. It works with Elementor, which is awesome!’ is closed to new replies.