Support » Plugin: WP Social Blogroll » Good Widget. Doesn’t work on 4.7 or 4.7.1

  • I had a good experience with this widget using previous version of WordPress. Now it won’t load RSS feeds in 4.7 or 4.7.1.

    • This topic was modified 7 months, 1 week ago by  addiprimus.
  • The topic ‘Good Widget. Doesn’t work on 4.7 or 4.7.1’ is closed to new replies.