Support » Plugin: UpdraftPlus WordPress Backup Plugin » The backup is being aborted for a repeated failure to progress

  • Resolved gmex1292

    (@gmex1292)


    My backups were working fine until about 2 weeks ago. Now, I keep getting backup failures. I’ve made no changes.

    The last run was:

    
    5088.141 (11) UpdraftPlus WordPress backup plugin (https://updraftplus.com): 1.16.6 WP: 5.0.3 PHP: 7.1.18 (litespeed, Linux p3plcpnl0995.prod.phx3.secureserver.net 2.6.32-896.16.1.lve1.4.54.el6.x86_64 #1 SMP Wed May 2 07:43:19 EDT 2018 x86_64) MySQL: 5.6.39-cll-lve WPLANG: en_US Server: Apache safe_mode: 0 max_execution_time: 900 memory_limit: 268435456 (used: 46.5M | 48M) multisite: N openssl: OpenSSL 1.0.2k-fips  26 Jan 2017 mcrypt: Y LANG:  ZipArchive::addFile: N
    5088.235 (11) Free space on disk containing Updraft's temporary directory: 1357716.9 MB
    5088.238 (11) [Updraftplus] The backup is being aborted for a repeated failure to progress.
    5088.239 (11) An error condition has occurred for the first time during this job
    5088.239 (11) No email will/can be sent - the user has not configured an email address.
    5088.240 (11) The backup attempt has finished, apparently unsuccessfully
    

    I’ve tried over and over again and the same. I tried changing “split archives every” to 100MB. I am on Version 1.16.6 of the plugin and WordPress 5.0.3.

    Any recommendations?

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Support bornforphp

    (@bornforphp)

    Hi,

    To help us work out the cause of your problem, can you please send us a copy of the backup log?
    This log can be found in the Existing Backups tab of the UpdraftPlus dashboard.
    If you cannot access the UpdraftPlus dashboard, then you can find the log file in the ‘wp-content/updraft’ directory via FTP or your hosts’ file manager.

    Best Wishes,
    Harshad

    Sure where can I send it?

    Plugin Support bornforphp

    (@bornforphp)

    Hi,

    You can paste the logs here: https://pastebin.com/ and share the link here.

    Thanks,
    Harshad

    Thanks for your help. I can’t explain it but it’s now working. I didn’t change anything. I’m curious, after making any config changes in the wordpress plugin, is there any caching that occurs? It seems that when I tried to run the backup manually, it would fail (haven’t tried it since) but when it ran on the schedule I set up it worked (and has been working for a few days now).

    Hello:

    I’ve been getting the same error on my website for the last couple of months. Can someone help on this thread or should I start a new one?

    Thanks!

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.