Support » Plugin: UpdraftPlus WordPress Backup Plugin » The backup attempt has finished, apparently unsuccessfully

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Support bornforphp

    (@bornforphp)

    @angelovic

    The log shows:
    0745.900 (1) Google Drive: ERROR: Have not yet obtained an access token from Google (has the user authorised?) (Invalid request (refresh token not present).) (no_refresh_token)

    Can you please try to re-authenticate to your Google Drive account, Save the settings and re-run the backup process?

    Thanks,
    Harshad

    Thank you!
    I deleted, then re-added the google authorization and it seems to be working now.

    dylan673

    (@dylan673)

    I keep getting the same error message on all my sites. I had issues with dropbox so I had to unlink the Updraftplus app. Then I would relink on each of the websites but now I can’t get it to relink to dropbox on any of the 5 websites. I have tried deleting the Updraft plug in and re-installing but that didn’t work.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.