WordPress.org

Support

Support » Plugins and Hacks » [Resolved] The background color is not working properly. Please help.

[Resolved] The background color is not working properly. Please help.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Libin

    @libinvbabu

    Need more info. Please explain the problem. What you have tried and what you actually want. Please post the link to your login page also, if it is live.

    Here are the details of my settings.

    Login Screen Background Image: Your sample Png and i just changed the color alone. http://metalmaggots.com/wp-content/plugins/erident-custom-login-and-dashboard/images/top_bg.jpg

    Login Screen Background Repeat: Repeat

    Background Position: Horizontal Position: bottom and vertical position: left

    Login Form Background Image: i removed

    Enable link shadow? NO

    Enable form shadow? NO

    Remaining are same as Default settings and just a simple color changes. That’s all.

    http://metalmaggots.com/wp-login.php

    As you can see the background color is not visible on whole page. so please help me..

    Plugin Author Libin

    @libinvbabu

    Thanks for the details. Please follow the below steps:

    1. Login to your WordPress dashboard. And navigate to “Editor” under “Plugins” from the left side menu.

    2. Select “Erident Custom Login and Dashboard” from the top right drop down menu. Now “erident-custom-login-and-dashboard/er-custom-login.php” page will open in an editor.

    3. Press Ctrl + F and Search “<style type=”text/css”>”

    4. Just below the line “<style type=”text/css”>” add the below styles.

    html {
    background: none !important;
    }

    Hope this will solve your problem.

    thank you soo much sir…. thanks a lot… it works perfect… you are rocking sir…

    Plugin Author Libin

    @libinvbabu

    Awesome. Don’t forget to give a 5 star to my plugin, if it really helps you – http://wordpress.org/support/view/plugin-reviews/erident-custom-login-and-dashboard

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] The background color is not working properly. Please help.’ is closed to new replies.