Support » Fixing WordPress » The authenticity of wordpress-5.5-no-content.zip could not be verified…

  • I updated three WordPress sites today (to version 5.5), all from the Admin Dashboard (Updates). In each case, the following message was displayed:

    “The authenticity of wordpress-5.5-no-content.zip could not be verified as no signature was found.”

    Should I worry bout this? The websites appear to be working fine so far. But, is there something I should check (or reinstall), just in case?

    TIA.

    • This topic was modified 3 months, 2 weeks ago by Jan Dembowski.
Viewing 9 replies - 16 through 24 (of 24 total)
  • Sorry! I forgot to link to the documentation page: https://wordpress.org/support/article/updating-wordpress/#manual-update

    Perfect. Thanks much, I’ll go through this when I’m not on a deadline.

    In my case, it turned out the server was too full. I deleted a bunch of old backups to make room, and then the upgrade went through with no error messages.

    Hi,
    The same problem in the update, “signature was found”, it is also noted that plugins like woocommerce and even a theme, present the same problem.

    Regards,

    I had this problem with one site, and oddly it’s a Chinese language version of an English site that didn’t have the problem. I’d receive this error, then try again and it said an update was in progress. I cleared it using a plugin that does it (you can use myPHPadmin if you like). Tried this several times, no joy.

    On a hunch I disabled all security and caching plugins. It was the security ones that made me think maybe one was blocking it with a firewall. This included WordFence, Sucuri, and WP-Rocket.

    *VOILA!*

    It updated just fine. I enabled everything and I was good to go.

    Your mileage may vary.

    Mad Dog

    erikm1n

    (@erikm1n)

    Hello,
    @maddogprod
    I disabled the plugins (WP Fastest Cache and WP Fastest Cache Pro) and the updates were successful.
    Thank you

    • This reply was modified 3 months ago by erikm1n.
    • This reply was modified 3 months ago by erikm1n.

    same

    @thisistrue This happened because your file permissions on your server need to be reset.

    I’m pretty sure the issue was that the site was imported from an older server. Since there are 60 kabillion files in WP, I didn’t want to go messing with permissions, so I did a full BackupBuddy backup, wiped the site, and restored the backup. Solved the problem, and only took about 15 minutes.

    • This reply was modified 1 month, 3 weeks ago by thisistrue.
Viewing 9 replies - 16 through 24 (of 24 total)
  • You must be logged in to reply to this topic.