Support » Plugin: AMP » The AMP plugin requires iconv extension in PHP. Please contact your host to inst

  • Resolved mihantranslate

    (@mihantranslate)


    Hi,
    I installed the plugin but it shows “The AMP plugin requires iconv extension in PHP. Please contact your host to install this extension.” What So, I contacted the hosting provider and they say it’s active and I saw it in the phpinfo file.
    Help me please.
    Thanks in advance

    The page I need help with: [log in to see the link]

Viewing 11 replies - 1 through 11 (of 11 total)
Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘The AMP plugin requires iconv extension in PHP. Please contact your host to inst’ is closed to new replies.