Support » Plugin: Donation Thermometer » The alt parm does not work

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author rhewlif

    (@henryp)

    Use neutral quotation marks in the shortcode and it will work:

    [thermometer raised=290 target=1500 width=150px align=left currency=$ alt='Thanks for the donations!' trailing=false]

    Sorry but I copied your code using the ascii ‘notation as well as plain quote mark and it still does not work on page cited above.

    [thermometer raised=290 target=1500 width=150px align=left currency=$ alt=’Thanks for the donations!’ trailing=false]

    [thermometer raised=290 target=1500 width=150px align=left currency=$ alt='Thanks for the donations!' trailing=false]

    http://www.permanentbutterflymemorialmonument.com/wp/test-1/

    What am I doing wrong?

    Plugin Author rhewlif

    (@henryp)

    The thermometer to the right on your test page is displaying the alt and title attributes correctly. At least in Chrome. Do they not display correctly in your browser? Hover your cursor over the image and you should see it.

    Although, by title do you mean some kind of heading written above the thermometer? You can add this simply by typing text before the shortcode.

    You are right. I didn’t know the alt was a hover thing. I thought it was going to put some text below the image. My mistake.

    That said, adding a “title” parm might be a nice addition? Just a thought.

    I have it fixed now on the page with a title.

    Thanks.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘The alt parm does not work’ is closed to new replies.