WordPress.org

Forums

The admin user can't login, though the editors can (5 posts)

  1. Zeyckler
    Member
    Posted 1 year ago #

    Hello, I am trying to fix a WordPress that the admin user can't login and the editor users can login to dashboard.
    I tryed to disable all plugins and theme, and in the dashboard in the case of Chrome shows the error "ERR_EMPTY_RESPONSE".
    Although can't login to the admin area, if I go to the main page, I can see the top admin bar.
    The editors can login to the backend without problem.

    What could be the problem?

    Thanks, best regards.

  2. Viktor Nagornyy
    Member
    Posted 1 year ago #

    Might sound basic, but have to ask:

    1. Did you try clearing browser cache?
    2. Did you try using different browser?

    Try creating test admin user manually in the database, see if this user can login.
    http://www.wpbeginner.com/wp-tutorials/how-to-add-an-admin-user-to-the-wordpress-database-via-mysql/

  3. Zeyckler
    Member
    Posted 1 year ago #

    Helo Viktor, thanks for your response.

    I have tried in several browsers (Chrome, Firefox and IE) and also in private modes and the error is the same.

    I also tried to add a new administrator user, but the error continues.

    Thanks again, best regards.

  4. Viktor Nagornyy
    Member
    Posted 1 year ago #

    So if you disable all plugins and change theme to something else, it still persists?

  5. Zeyckler
    Member
    Posted 1 year ago #

    Yes, I have disabled all the plugins and the theme, and the error persists. Only the editors users can login to the dashboard.

    Thanks, best regards.

Topic Closed

This topic has been closed to new replies.

About this Topic