WordPress.org

Forums

Background Manager
[resolved] The "Active on Front Page" option is not working (4 posts)

  1. aramaz
    Member
    Posted 1 year ago #

    Hi,

    I select the option for the backgrounds to only appear on the front page but it currently shows up on all the pages, categories etc. What could be the reason behind this and how do I keep the backgrounds only on the front page?

    Thanks!

    http://wordpress.org/extend/plugins/background-manager/

  2. peterfz30
    Member
    Posted 1 year ago #

    Yes, I have the same problem.

    Great plugin but I only want to use it on the front page but it works on all pages.

    How can I fix this please?

  3. megpilot3
    Member
    Posted 1 year ago #

    Hi,
    I too am having the same problem. Other than that it is working well.

    Thanks!

  4. megpilot3
    Member
    Posted 1 year ago #

    Hi all,
    I figured it out if you still need help. You can go to each page and towards the bottom you will find a section labelled "Background Manager". There you can disable the image set, select a background color, etc. This worked for me.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Background Manager
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic