Support » Plugin: Email Subscribers & Newsletters » Thanks to the update, no email was sent to my subscribers…

  • thubi

    (@thubakabra)


    I made a post yesterday and no email was sent out to my subscribers. And I don’t even know how to send messages manually at least.

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • Welcome to the club of the damned, Thubi!

    This 4.0 release was one major dung bomb.

    thubi

    (@thubakabra)

    Haha, good to know that I’m not the only one. So with the update the plugin lost its purpose.

    Yeah.

    I used to be a software developer. Not a short time, either, for almost 15 years.
    This is what happens if you just do not have any Quality Assurance and push just about anything onto your users without rigorous testing.

    The authors really need to get their methodology together. “Saving” money and time on testing in SW development is almost guaranteed to bite your ass.

    Or perhaps only Central Europe is blighted 🙂 (Prague here)

    Plugin Contributor Malay Ladu

    (@malayladu)

    @thubakabra @mariankechlibar Just want to update you that we have released ES 4.0.3. Using which you can process pending queue manually without waiting for Cron to run.

    kindly, upgrade it and go to Email Subscribers > Reports section where you will be able to see button to process queued emails.

    Hope that helps.

    Well, as an admin I can see the button “Subscribers > Reports”. I do have Authors with another user-role writing articles and I want them to be able to trigger an notification-email to the subscribers. As an Author they do not see the button “Subscribers > Reports”.
    In my opinion the email should be triggerd autimatically after publishing an article. Or at least I need different options on how to send notification-emails to my subscribers. Can´t believe there are no options – that´s the whole idea of the plugin, is it not?

    @malayladu I am not touching 4.0.x again until there is no more complaints from the users about critical functionality errors in this forum. Once was enough.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Thanks to the update, no email was sent to my subscribers…’ is closed to new replies.