Support » Plugins and Hacks » Thanks for updating this plugin!

Thanks for updating this plugin!

  • Moderator Bet Hannon


    Thank you, thank you, thank you! For updating this plugin to be compatible with 3.9!

    I use this plugin on all my sites, since I’m using WP as a CMS, and my clients are not HTML savvy. There were only a few sites that seemed to be affected by the JavaScript conflicts with WP3.9, but I had not found a replacement plugin that I liked.



  • The topic ‘Thanks for updating this plugin!’ is closed to new replies.