Support » Plugin: MailPoet - emails and newsletters in WordPress » Thanks for the http 500 error!

  • montegrifo

    (@montegrifo)


    Removed Feature with Update? So great folks, you invalidated the key and my website served up an http 500 error. First I had to track down what was happening in the errorlog because I couldn’t even log in to the dashboard. And than I had to remove your autoload file manually via FTP. That’s how you think to make friends?

    • This topic was modified 2 years ago by montegrifo.
Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author MailPoet

    (@wysija)

    Hey Montegrifo, sorry to hear about the 500.

    Did you contact our support team?

    Let us know!

    montegrifo

    (@montegrifo)

    Well, no because for each try to access the website I got one of these:

    08.01.2018 08:53:34 … PHP Fatal error: require_once(): Failed opening required ‘/mnt/web011/e2/59/56953559/htdocs/WordPress_SecureMode_01/wp-content/plugins/mailpoet/vendor/composer/autoload_real.php’ (include_path=’.:/opt/RZphp56/includes’) in /mnt/web011/e2/59/56953559/htdocs/WordPress_SecureMode_01/wp-content/plugins/mailpoet/vendor/autoload.php on line 5

    And after I removed the autoload file it was gone. What else is there to do?

    Plugin Author MailPoet

    (@wysija)

    It looks like some plugin files are not being installed properly.

    You could try to re-install it manually by following these steps:

    1. Login to server using FTP, and navigate to /wp-content/plugins/ folder.

    2. Delete all MailPoet plugin folders

    3. Download MailPoet plugin from https://wordpress.org/plugins/mailpoet

    4. Extract the plugin from zip and upload the folder to /wp-content/plugins/ directory

    5. Once MailPoet plugin is uploaded, go to your WordPress dashboard > Plugins > Installed plugins and activate it.

    Please, let us know if this helps.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Thanks for the http 500 error!’ is closed to new replies.