• Resolved pkazmercyk


    This seems to have started without me changing anything. In WordPress 6.1.1, everytime I make a change to a page or add a new page, this text appears on that page:
    “Thank you for reading this post, don’t forget to subscribe!”
    It usually appears somewhere between the top and middle of the page. If I use the web inspector, it doesn’t belong to any class so it’s impossible to remove it with CSS.
    I’ve unchecked all the boxes in Settings > Discussion and I’ve also deselected Settings > Reading > Posts page so it reads “Posts page: —Select—”
    I tried without luck searching the whole WordPress installation for that phrase, but nothing is found.
    As I said, I believe this is a relatively new behavior. It happened in WP 6.0.3 and continues in WP 6.1.1.

    I’ve disabled all of my plugins to see if there’s a cause there, but the prblem persits.

    I’m hoping someone can point me toward a solution.

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘“Thank you for reading this post…” Appearing on ALL Pages’ is closed to new replies.