Support » Plugin: Classic Editor Addon » WordPress Apartheid

  • What Automattic going to do is a deliberate act of prevarication. I don’t think I can stand it. I love the plugin if it can save us from Gutenberg, but I am afraid it won’t.

    The “classic editor plugin” is going to be like the South African Apartheid, or the Indian Reservations for the Native American Tribes. I don’t think free people should accept it.

    • This topic was modified 1 year, 4 months ago by leoravera.
    • This topic was modified 1 year, 4 months ago by leoravera.
Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘WordPress Apartheid’ is closed to new replies.