Support » How-To and Troubleshooting » Text Widgets in WP2.8 Problem

Text Widgets in WP2.8 Problem

  • Upgraded to WP2.8 and have not been able to save content (link to image and widget Title text. On clicking save I was expecting to see the green progress bar on the bottom bar of my IE8 browser.

    Nothing. Just a whirling circle next to the widget’s blue SAVE button.

    Any thoughts on a fix will be welcomed.



Viewing 8 replies - 1 through 8 (of 8 total)
  • the widget should be saved once the “whirling circle” stops “whirling”.
    at least that’s the behaviour on my recently upgraded install (using firefox 3.5 or opera 10 under linux).

    Ok I will give this method a try.

    No it did not work. It just whirled & whirled and then stopped so I pressed SAVE again and it whirled away but it does not show on the sidebar.

    However, the text widget still retained the details I pasted in it. So that can be construed as progress?

    Meanwhile – how can I get this WP2.8 widget glitch resolved?


    I am having the same issue, however, I have not upgraded to WP 2.8 yet… is it possible a plug-in is causing the error as opposed to the upgrade? I am really frustrated as I’ve not been able to resolve the issue, hopefully someone can help. 🙂

    I think the better solution is to seek external help. It’ll be quicker.

    Not sure I know how to find external help…I’ve searched in all the places I could.

    I’m using the Thesis theme (purchased in large part due to the great support I’d heard people talk about) and no one there has been able to help me either!

    If I find a solution I’ll be sure to post back here though.

    No support at Thesis support? I have had excellent support there. Keep nudging them.

    I have the same problem. I checked the database after hitting Save and nothing is being written.

    I would have thought this is a WordPress issue, rather than a Thesis one, perhaps where its javascript is not recognising its an IE 8 browser. IE8 and IE7 do have minor differences

    I tried sticking the following line in admin-header.php file
    <meta http-equiv=”X-UA-Compatible” content=”IE=EmulateIE7″/> # trying to make IE8 behave like IE7 but to no avail.

    I also tried adding a line to admin-ajax.php with no luck either.
    @header(‘X-UA-Compatible: IE=EmulateIE7’);

    The easy solution is of course to use FireFox for blog admin and setting up widgets.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Text Widgets in WP2.8 Problem’ is closed to new replies.