Support » Plugins » text widget error

  • I’m having this error

    Warning: array_keys() [function.array-keys]: The first argument should be an array in /home/pinoytee/kevinpaquet/wp-includes/widgets.php on line 654
    
    Warning: Invalid argument supplied for foreach() in /home/pinoytee/kevinpaquet/wp-includes/widgets.php on line 654

    When I added:
    <script src=”http://www.hverven.net/entrelist/gen.php?count=5&feed=http://entrecard.com/feeds/inbox/xxx/rss2.0″ type=”text/javascript” id=”entrelist”></script> that as a text widget.
    Help please!

Viewing 1 replies (of 1 total)
  • Hello Pinoy:

    I may be able to help you if I know what gen.php does.

    By the way, http://entrecard.com/feeds/inbox/xxx/rss2.0 doesn’t exist.

    However, if entrecard and entrelist are related, then I believe http://entrecard.com/forums/ can help you out more than we can.

Viewing 1 replies (of 1 total)
  • The topic ‘text widget error’ is closed to new replies.