Support » Plugin: NextGEN Gallery - WordPress Gallery Plugin » Text under images

Viewing 11 replies - 1 through 11 (of 11 total)
  • @ingerdk You should have provided the link to the page where text is invisible, not the one where is visible 🙂
    Anyway, maybe in that new site you haven’t selected an effect with description by default (all but highslide, if I remember well) or, more likely, you haven’t filled the description field in that new gallery.
    Then, I don’t understand if new site has the same address – and why don’t you try to attach your gallery in that page using the ATP button instead of copying the code of another gallery?

    Plugin Author photocrati

    (@photocrati)

    @ingerdk – The “code” you are referring to is *not* a WordPress shortcode but is actually used as a NextGEN Gallery preview image (for the editor’s Visual tab) and as a pointer for the site to display a specific instance of an ATP Gallery insertion.

    You may be able to use it in another post or page, but you will not be able to use it on another site, except as a standard <img> tag.

    Thanks!

    – Cais.

    Hello @tizz og @photocrati – thank you so much for your answers 😉 I have just forwarded them to my assistent – hopefully we’ll manage to solve the problems. Have a nice day 🙂 … Inger

    IngridBugge

    (@ingridbugge)

    Hello @photocrati and @tizz, thank you for your answers. It’s really a mystery to me, so I am very grateful for your help!

    This is one of the codes, where the text isn’t appearing. It’s the code that appears after i have clicked the Nextgen button when creating a gallery on a page.

    <img class=”ngg_displayed_gallery mceItem” alt=”” src=”http://www.ingridbugge.com/nextgen-attach_to_post/preview/id–5060″ />

    Is there something wrong with that?

    I tried putting in a shortcode: [ nggallery id=19 ], but still no text.

    The description field is filled out in all the galleries.

    Can you maybe explain this a bit? “you haven’t selected an effect with description by default (all but highslide, if I remember well)” 🙂

    Sincerely
    Cecilie, (The assistent)

    Plugin Author photocrati

    (@photocrati)

    @ingridbugge – It would be best for you to start your own topic rather than adding to one that is resolved for another poster.

    Thanks!

    – Cais.

    tizz

    (@tizz)

    @cais I believe that @ingridbugge is the assistant of @ingerdk 🙂
    @ingridbugge I mean that in general settings you may have selected a lightbox effect that doesn’t display text, as highslide e.g., I haven’t understood if you’re talking about the same site you linked or another.
    Anyway it would be useful for anyone who wants to help to see the page with the gallery with no text, because if you filled the description field and the gallery works as expected it’s rather difficult to imagine why text isn’t visible without seeing your web page.

    Plugin Author photocrati

    (@photocrati)

    Thanks, @tizz … I misread that post. My apologies @ingridbugge.

    – Cais.

    IngridBugge

    (@ingridbugge)

    hi this is the galleries with out txts and we have written them they just don’t show

    http://www.ingridbugge.com/still-vaerker-ny/

    ingerDK

    (@ingerdk)

    It os true Ingrid Bugge is the assistent 🙂

    The page with the gallery with no text is this one : http://www.ingridbugge.com/still-vaerker-ny/

    It did work – but suddenly i does not work anymore.

    At this page it does work http://www.ingridbugge.com/ydelser/portraetter/

    Actually – if I copy the shortcode <img class=”ngg_displayed_gallery mceItem” alt=”” src=”http://www.ingridbugge.com/nextgen-attach_to_post/preview/id–4227″ /> from this page http://www.ingridbugge.com/ydelser/portraetter/ and paste it at this page http://www.ingridbugge.com/still-vaerker-ny/ – I cant see the text under the pictures! … Lige it has something to do with the page – and not nextgen gallery?!

    Strange 😉 Thanks ingerDK

    ingerDK

    (@ingerdk)

    Hello – yes @ingridbugge is the assistent 😉

    The page with the gallery without text under the picture is this one :

    http://www.ingridbugge.com/still-vaerker-ny/

    At this pages i can see the text
    http://www.ingridbugge.com/ydelser/portraetter/

    If I copy the shortcode <img class=”ngg_displayed_gallery mceItem” alt=”” src=”http://www.ingridbugge.com/nextgen-attach_to_post/preview/id–4227″ />
    from the pages where is does work and paste it at this page http://www.ingridbugge.com/still-vaerker-ny/ it does not work.

    I think that is strange – like it has something to do with the page – AND not NextGen Gallery?!

    Sincerely ingerDK

    Plugin Author photocrati

    (@photocrati)

    @ingerdk – Have you tried clearing the image cache under Gallery > Other Options > Miscellaneous?

    … and the code you are referring to (<img class="ngg_displayed_gallery mceItem" alt="" src="http://www.ingridbugge.com/nextgen-attach_to_post/preview/id--4227" />) is not really a shortcode, it would more correctly be described as a placeholder and will not necessarily work if copied and pasted elsewhere.

    – Cais.

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘Text under images’ is closed to new replies.