WordPress.org

Forums

Subscribe2
[resolved] Text showing on widget (2 posts)

  1. rod.schulhauser@gmail.com
    Member
    Posted 1 year ago #

    I have installed Subscribe2 and have enabled the widget in the settings. I am getting text on the screen (widget) saying "Your Email:" and I do not want this to show.

    The site is http://humanpotentialinternational.com (password is "core" to view the page).

    I do not see any options in the widget and I don't see this text in the widget either(?)

    How can I delete the "Your Email:" text?

    Thanks,

    Rod...

    http://wordpress.org/plugins/subscribe2/

  2. mattyrob
    Member
    Posted 1 year ago #

    @Rod,

    You'll need to edit the code in the classes/class-s2-frontend.php file or create a translation file that 'translates' that string to a space.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Subscribe2
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic