Support » Theme: Quark » Text problem

  • Resolved bauergeek

    (@bauergeek)


    Hello, in Home, some words are cut off on Internet explorer, for example on “Homepage Widget”.In G. Chrome works.

    The demo works without problem http://demo.quarktheme.com/ on Internet Explorer.

    Image

    Validation Output: 4 Errors
    
    Error Line 13, Column 63: Bad value X-UA-Compatible for attribute http-equiv on element meta.
    	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    ✉
    Error Line 16, Column 43: Bad value cleartype for attribute http-equiv on element meta.
    	<meta http-equiv="cleartype" content="on">
    ✉
    Error Line 235, Column 106: Bad value lightbox[6] for attribute rel on element a: The string lightbox[6] is not a registered keyword or absolute URL.
    …equipos_trabajo.jpg" rel="lightbox[6]"><img class="size-medium wp-image-441 al…
    Syntax of link type valid for <a> and <area>:
    A whitespace-separated list of link types, with no duplicate keywords in the list. Each link type must be listed as allowed on <a> and <area> in the HTML specification, or must be listed as allowed on <a> and <area> on the Microformats wiki, or must be an absolute URL. You can register link types on the Microformats wiki yourself.
    Error Line 295, Column 181: The align attribute on the div element is obsolete. Use CSS instead.
    …ly: 'Lucida Grande', Arial, 'Helvetica Neue', sans-serif" align="center"></div>

    Thank you

Viewing 7 replies - 1 through 7 (of 7 total)
Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Text problem’ is closed to new replies.