WordPress.org

Forums

Quark
[resolved] Text problem (8 posts)

  1. bauergeek
    Member
    Posted 1 year ago #

    Hello, in Home, some words are cut off on Internet explorer, for example on "Homepage Widget".In G. Chrome works.

    The demo works without problem http://demo.quarktheme.com/ on Internet Explorer.

    Image

    Validation Output: 4 Errors
    
    Error Line 13, Column 63: Bad value X-UA-Compatible for attribute http-equiv on element meta.
    	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    ✉
    Error Line 16, Column 43: Bad value cleartype for attribute http-equiv on element meta.
    	<meta http-equiv="cleartype" content="on">
    ✉
    Error Line 235, Column 106: Bad value lightbox[6] for attribute rel on element a: The string lightbox[6] is not a registered keyword or absolute URL.
    …equipos_trabajo.jpg" rel="lightbox[6]"><img class="size-medium wp-image-441 al…
    Syntax of link type valid for <a> and <area>:
    A whitespace-separated list of link types, with no duplicate keywords in the list. Each link type must be listed as allowed on <a> and <area> in the HTML specification, or must be listed as allowed on <a> and <area> on the Microformats wiki, or must be an absolute URL. You can register link types on the Microformats wiki yourself.
    Error Line 295, Column 181: The align attribute on the div element is obsolete. Use CSS instead.
    …ly: 'Lucida Grande', Arial, 'Helvetica Neue', sans-serif" align="center"></div>

    Thank you

  2. Anthony Hortin
    Member
    Theme Author

    Posted 1 year ago #

    I'm not sure where you're referring to sorry. Are you talking about on your homepage? Do you have a link to your site that I can look at?

  3. bauergeek
    Member
    Posted 1 year ago #

    Yes, on my homepage, and only with I.Explorer (v. 10)

    http://www.emgoldexteam.com

    Thank you

  4. Anthony Hortin
    Member
    Theme Author

    Posted 1 year ago #

    I've just tested your site on IE10 (Windows 7) and it looks fine. You can see a screenshot here... http://cl.ly/image/3Z1t3C381x0q

  5. bauergeek
    Member
    Posted 1 year ago #

    The text is not displayed correctly, watch the two images.

    http://postimg.org/image/rp3jzth9h/

    Google Chrome

    http://postimg.org/image/d0xnxr5i9/

  6. Anthony Hortin
    Member
    Theme Author

    Posted 1 year ago #

    The words aren't getting cut off, they're simply wrapping down to the next line as they don't fit on the same line.

    If you want to stop this wrapping, remove the following lines from the .widget-area .widget class in style.css

    -moz-hyphens: auto;
    -ms-word-break: break-all;
    -webkit-hyphens: auto;
    hyphens: auto;
    word-wrap:break-word;
    word-break: break-word;

    This will prevent any wrapping or hyphenation of words. You'll find that since they still wont fit on the same line, the whole word will drop down to the following line, instead of just part of the word.

  7. bauergeek
    Member
    Posted 1 year ago #

    Thank you so much.

  8. Anthony Hortin
    Member
    Theme Author

    Posted 1 year ago #

    No probs :-)

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic