WordPress.org

Support

Support » How-To and Troubleshooting » text & pics not showing in one area of a page

text & pics not showing in one area of a page

  • docktorwu
    Member

    @docktorwu

    There is a specific are of my post that cuts off text. If I post a picture in this area it only shows the associated text. I can see everything in the editor but when I preview it is not there.

Viewing 13 replies - 1 through 13 (of 13 total)
  • Michael
    Moderator

    @alchymyth

    possibly caused by the use of the_excerpt() in that area of that template;

    http://codex.wordpress.org/Function_Reference/the_excerpt

    docktorwu
    Member

    @docktorwu

    I checked that out. I removed what I thought might be the problem, but it did not fix it. Now I noticed that some text around the are that I deleted in the editor, and saved, still shows up in preview.

    docktorwu
    Member

    @docktorwu

    I now notice that blog post I have done previously are also affected. How is this possible?

    It’s probably your theme. What theme are you using?

    docktorwu
    Member

    @docktorwu

    I am using the Clear Line theme. I switched it over to another theme and it is doing the same thing. It only seems to occur in the second paragraph of my post. Any other ideas?

    docktorwu
    Member

    @docktorwu

    I am not familiar with code and I am not sure what excerpt () is.

    docktorwu
    Member

    @docktorwu

    I switched to Socrates and looked the code and this is what I saw in the problem area : </p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><div style=”height:10px;”><a s

    Icannot see it on the edit screen

    Michael
    Moderator

    @alchymyth

    Icannot see it on the edit screen

    possibly use the html setting of the editor, and remove any empty lines.

    docktorwu
    Member

    @docktorwu

    Ok I removed the empty lines. It created a hyperlink containing most of the lines in question, to the pic the will not post

    docktorwu
    Member

    @docktorwu

    This problem persists. It is very frustrating. I was able to work around it and get something posted, but I am working on one now and it is doing the same thing. In preview it duplicates lines of text and shows code for pictures or nothing at all. This appears to only happen in certain ares of the editor.

    docktorwu
    Member

    @docktorwu

    OK,
    I am not an expert. I am an average guy who knows a fair amount about computers, but this has got me stumped. I am unable to fix this issue and therefore unable to post. Does anyone have a suggestion for what I should do next? I would be greatly appreciated.

    thanks

    docktorwu
    Member

    @docktorwu

    I have been having the problem listed above for over a month. I normally use firefox as my browser. I looked at my blog on IE and in the area where the problem occurs I saw this hyper link: PHP Freelancer..I di not place this on my blog…How can I remove it. I cannot see it in edit. Has my blog been hijacked?

    docktorwu
    Member

    @docktorwu

    http://www.programmingfacts.com/
    this is the website for the link

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘text & pics not showing in one area of a page’ is closed to new replies.