Support » Plugin: WordPress Button Plugin MaxButtons » Text on button now has underlying as it’s a hyperlink

  • Resolved Hypno_Pboro

    (@hypno_pboro)


    I’m using maxbuttons on various websites and have today noticed that on the one linked here the button’s text is underlined as it’s a hyperlink.

    Odd, since the other sites don’t show this?!

    Perhaps it’s not related to your plugin, but I thought I’d ask first.

    Does anyone know a way to ‘switch underlining off’ especially since it’s not normally there?

    Thanks

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Bas Schuiling

    (@basszje)

    Hi,

    The plugin tries hard to remove the underlining in most cases, but in this case your theme is overwriting the style in this statement:

    
    .single-post:not(.elementor-page) .entry-content a, .page:not(.elementor-page):not(.woocommerce-page) .entry a

    You can try to check the !use important; checkbox under advanced in the button editor. This would probably be the easiest. Another solution would be to change the styling of your theme.

    Thread Starter Hypno_Pboro

    (@hypno_pboro)

    Thanks for the suggestion; I’ve checked !use important and it’s forced removal of the html underlining.

    I’ve checked the other websites and that setting’s not being used, so it’s quite odd that the other sites I’ve created using the same theme aren’t doing this.

    Nevertheless, all’s good again; thanks for your help.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.