Support » Plugin: Classic Editor » Text not working

Viewing 7 replies - 1 through 7 (of 7 total)
  • Same here. I just discovered this issue when trying to modify a page.

    Same here. I had to deactivate Classic Editor to view Text mode.

    • This reply was modified 7 months, 4 weeks ago by rfwil.

    UPDATE: Reading through other forum posts on this same issue, the suggestion was to try the plugin Enable jQuery Migrate Helper.

    https://wordpress.org/plugins/enable-jquery-migrate-helper/

    I installed the plugin on my sites having the issue and they are now working as they should.

    Not only is my text button not working – clicking on it does NOTHING. But when I am trying to edit a section in the middle or end of a page, the editing tool bar no longer scrolls with the page. I have no way to edit anything unless it is the first few lines at the top of page, otherwise, I loose the tool bar. I installed the jQuery Migate helper and it gave me a fatal error message:Fatal error: Uncaught Error:
    There has been a critical error on your website. Please check your site admin email inbox for instructions. I have no email from wordpress or anything regarding this message in my email inbox

    Same here. Critical error, classic editor crashing with my theme. Nothing I tried worked. Neither that plugin about jquery.

    Hell might be a place where an update crashes everything and you have to loose you lifetime fixing it. And the joy of the fix lasts 0.4 secs until the new update.

    Same here. Working on WordPress has became a pain lately. Every update breaks something and there are so many plugin conflicts now 🙁

    Same problem here. Enable jQuery Migrate Helper fixed it (thanks for the tip), but that is obviously not a permanent solution.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Text not working’ is closed to new replies.