Support » Fixing WordPress » Text not visible in Enterprise Mode

  • Resolved Moxtell

    (@moxtell)


    Hi

    One of my customers is working at a large comany that uses Enterprise Mode for all their employees IE browsers.
    We have made a WordPress webpage that does not show up correclty if not Enterprise Mode is turned of. It does not show any text elements – only pictures and graphics.
    they can access a lot of other webpages with no issues…

    Is there any way to fix this inside the webpage (wordpress) – somehow tell their browsers to turn of Enterprise Mode???

    /Morten

Viewing 4 replies - 1 through 4 (of 4 total)
  • Moderator Andrew Nevins

    (@anevins)

    Forum moderator

    Are you talking about the WordPress interface itself (in the dashboard)?

    Moxtell

    (@moxtell)

    Hi Andrew – no not the dashboard.
    It is on the webpage it self. It will not show text – only graphics – on fx the frontpage if Enterprise Mode is turned on. As soon as they disable Enterprise Mode the webpage shows correctly. They know of other companies that experience the same because of the Enterprise Mode…

    Moderator Andrew Nevins

    (@anevins)

    Forum moderator

    That’s not WordPress, that’s your theme or plugin. Did your theme give expectations that it would support IE7 and IE8?

    Moxtell

    (@moxtell)

    Oh – I thought that might be the issue…I will contact my themedeveloper. Thx a lot.

    /Morten

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Text not visible in Enterprise Mode’ is closed to new replies.