Support » Plugin: Page Builder: Live Composer » Text Modules

Viewing 5 replies - 16 through 20 (of 20 total)
  • Thread Starter matt19


    I’ve just responded to that email. I’m not sure what has happened but I came into work today and tested it again before I responded to the email and everything seems to be working as it’s suppose to. Thanks for all the help, I really appreciated it.

    Best Regards,

    Plugin Author LiveComposer


    Hi Matt,

    Happy to hear it worked out.


    Hi, I’m actually having the exact same problem. It’s strange because I started using this plugin yesterday and didn’t start having an issue with not being able to edit text until the end of the day. I also tried it in FF but it still wasn’t working. I’m using West from Atheme.

    Thread Starter matt19


    I haven’t had time to test it yet but LC has been working with me to get it fix. Their support has been awesome! The problem for me was W3 Total Cache plugin was conflicting with LC. Here is what they said in the last email they sent to me:

    With the caching disabled it started working.

    Enable the caching plugin and clear all the cache, it will regenerate the minified versions for the files.

    If that doesn’t help turn off the JS minification because one of the JS files ( not in LC, they’re already minified anyway ) in the plugins or theme is not minify friendly and causes things to break when it gets minified.

    Hope that helps!

    Plugin Author LiveComposer


    Hi again,

    If you have any caching plugin installed, please disable page caching and minification for the logged in users.

    In the W3Total Cache plugin you can do it in the next places:
    WP Admin > Performance > Minify > Disable minify for logged in users
    WP Admin > Performance > Page Cache > Don’t cache pages for logged in users

    Don’t hesitate to let me know if you have any questions or comments.

Viewing 5 replies - 16 through 20 (of 20 total)
  • The topic ‘Text Modules’ is closed to new replies.