Support » Plugin: Master Addons for Elementor » Text “Master Addons for ElementorMaster Addons” appear in Admin area

  • Resolved sneoo4

    (@sneoo4)


    This text appears in Admin area on ons site of wordpress multisite where this plugin is active: “Master Addons for ElementorMaster Addons”.
    WordPress v5.7.1
    Elementor v3.1.4
    MasterAddons v1.6.0

    • This topic was modified 1 month ago by sneoo4.
Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Liton Arefin

    (@litonice13)

    Hello @sneoo4,
    Thanks for contacting us. I will check it and let you know.
    Thanks

    Thread Starter sneoo4

    (@sneoo4)

    This is same issue as reported by ‘Beamkiller’ but not resolved.

    Plugin Author Liton Arefin

    (@litonice13)

    Hi @sneoo4,
    This issue was fixed immediately we’ve got it. It was 2-3 months ago.
    Though I’ve taken time for re-check. I’m confirming you that we didn’t find the issue.
    We’ve tested on many ways, multisite also but the issue doesn’t exists.

    I’ve suggesting you few things to do.
    a) Try Deactivate/Activate Master Addons
    b) It it doesn’t work then Deactivate and Remove existing plugin and Install again from WordPress.org Repository.

    I hope it will help you to fix the issue.
    Please let me know.

    Thanks

    Thread Starter sneoo4

    (@sneoo4)

    Hi Liton Arefin,
    Thanks for your quick reply.

    I have done the things you have suggested>
    a) Deactivate/Activate the plugin – no change
    b) Deactivate and remove and re-install and Activate the plugin – no change
    Text keeps appearing in Admin area

    For your info: I have installed plugin on Network level and only actived it in one site level, on which admin I get the text.

    Thanks

    Plugin Author Liton Arefin

    (@litonice13)

    Thanks for the info. It will help us to find out the problem.
    Thanks

    Plugin Author Liton Arefin

    (@litonice13)

    Hello @sneoo4,
    Just got the issue about Admin text and pushed update. Your “network” clue helped us to find out the problem.

    Can you please update Master Addons and let me know about the problem?

    Very much grateful to you.

    Best Regards
    Thanks

    Thread Starter sneoo4

    (@sneoo4)

    Hi Liton Arefin,

    Thank for your reply and fix. Update 1.6.2 fixed this issue.

    Best regards, Evert

    Plugin Author Liton Arefin

    (@litonice13)

    We’ve got this issue few times but we couldn’t find the actual reason.
    You’ve helped us to find the problem and instantly we’ve pushed update with fix.

    Would you mind to give a 5 star rating with some comments?
    It will supercharge our energy for making Master Addons better.

    Thanks

Viewing 8 replies - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.