[resolved] Text Link Ads and WordPress 2.0.6 (3 posts)

  1. WildBil2Me
    Posted 9 years ago #

    After upgrading to WordPress 2.0.6 (and I've since upgraded to 2.0.7) I started getting an error message everytime I tried editing old posts. The error message looks like this:

    WordPress database error: [Duplicate entry '173' for key 1]
    INSERT INTO wp_tla_rss_map SET post_id = '173', advertisement = ''

    Now, I know that wp_tla_rss_map is part of the Text Link Ads WordPress plugin - I'm just not sure what exactly is causing the issue and if there may be a work around.

    I've sent an e-mail to TLA for information but I thought I'd throw a request here in the hopes that someone familiar with WordPress might have some ideas.

    Anyone have any suggestions?

  2. text-link-ads
    Posted 9 years ago #

    Hello, this sounds like an issue with an old version of our plugin. If you login here http://www.text-link-ads.com/my_account.php?view=my_sites and reinstall our newest WP plugin version you should not have this issue. Let me know, thx! Patrick Gavin, TLA

  3. WildBil2Me
    Posted 9 years ago #

    Thanks Patrick, that worked like a charm. I upgraded to 2.0.1 and everything is working fine now!

    Something about the WordPress 2.0.6 upgrade must have set it off because I hadn't had the problem before that.


Topic Closed

This topic has been closed to new replies.

About this Topic