Support » Plugin: Yoast SEO » Text length – working but not the way I want it

  • Resolved Moncholo

    (@monchitoabdala)


    Hi ! I am using the Yoast plugin and it does not detect the length of the words

    What happens is that I have my post page segmented. I created custom fields to write the post in a more dynamic way.

    For example:

    introduction: Lorem ipsum dolor sit amet, consectetur adipiscing elit

    First part of the article: Lorem ipsum dolor sit amet, consectetur adipiscing elit

    second part of the article: Lorem ipsum dolor sit amet, consectetur adipiscing elit

    That’s why it seems the blog has no content.

    One possibility I have is to copy everything and put it in the editor (under the main title). I wish I could upload screenshots to be clearer

    Thanks in advance and do not hesitate to ask if I was not clear

    • This topic was modified 6 months, 1 week ago by Moncholo.
Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Support Md Mazedul Islam Khan

    (@mazedulislamkhan)

    By default, Yoast SEO unable to detect content from a custom field but can detect only from the default content area. So, if you’re using an ACF custom field to add the content, you can try using the ACF Content Analysis for Yoast SEO plugin to see whether that works for you.

    Plugin Support devnihil

    (@devnihil)

    We are going ahead and marking this issue as resolved due to inactivity. If you require any further assistance please create a new issue.

    Thread Starter Moncholo

    (@monchitoabdala)

    Hi ! Sorry I didn’t update the post, but I found the solution. By default the YOAST plugin only parses the title and content of a post. When you have custom fields, you have to make configurations so that they are taken into account.

    In the case of jetEngine. You have to go to the general settings and set the SEO tab

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Text length – working but not the way I want it’ is closed to new replies.