Support » Plugin: WP Healthcheck » Text left magin

  • Resolved Malae

    (@malae)


    Hi Tiago,

    Fyi, the text in the View details pop-up window is cut off on the left side.

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Tiago Hillebrandt

    (@tiagohillebrandt)

    Hi Malae,

    Thank you for your bug report!

    To help us to reproduce the issue and determine what’s going on, would you mind to share some details about your experience?

    1. Which one is the browser/OS you are using?
    2. Which one is the WordPress version you are running?
    3. Are you able to provide any screenshots of the issue? (it could be via https://screenshot.net/#upload service)

    Thanks in advance!

    Hi Tiago,

    Although this was happening earlier with WP 4.9 on Firefox 57, when I open now the layout is fine. If it happens again I will post the information.

    I do have another comment regard the minimum PHP version 5.2.4 you list on the API page. I realise that this is the minimum version that supports recent WordPress versions, but you should draw attention to the fact that PHP versions below 5.6 are not supported and have many security issues.

    Plugin Author Tiago Hillebrandt

    (@tiagohillebrandt)

    Hello again!

    Okay, thank you, if you experience the issue again please let me know and I’ll be happy to investigate further.

    Regarding the PHP version, the WP Healthcheck already have warnings in place for the following situations:

    – outdated versions (PHP less than 7.0.0)
    – obsolete versions (PHP less than 5.2.4)

    Please let me know if you have any other questions!

    Hi Tiago,

    I’m sorry that I was not more clear in my comments. Please permit me to explain further.

    PHP 5.2.4 is the oldest version that supports WP. However, if you are giving advice on PHP versions, the main issue is that any PHP version earlier than PHP 5.6 has no support at all and should not be used.

    PHP 5.6 is not outdated and has security support until 31 December, 2018. For this reason, it is acceptable to use it and many sites with older themes and plugins may require its use, because PHP 7 will break them. The only downside is that PHP 5.6 is slower than PHP 7.

    Plugin Author Tiago Hillebrandt

    (@tiagohillebrandt)

    Hi Malae,

    Yes, we are aware that PHP 5.6 is not outdated, let me clarify that for you.

    When an user runs PHP older than 7.0.0, the below warning is displayed in WP Healthcheck:

    Your PHP version (5.6.32) is compatible with the current WordPress install. However, in order to get better performance and other improvements, the WordPress team recommends you upgrade your server to PHP version 7.0.0 or greater.

    As you can see, we don’t say that PHP 5.6 is outdated or won’t receive any security updates. We only say that user should consider to upgrade to PHP 7.0 🙂

    We just follow the requirements from WordPress requirements page (https://wordpress.org/about/requirements/).

    Hi Tiago,

    I am glad you agree that PHP 5.6 is not outdated, but if I read your reply above, you said: “– outdated versions (PHP less than 7.0.0)”

    This clearly implies that PHP 5.6 is outdated, which is why I made my comment.

    Plugin Author Tiago Hillebrandt

    (@tiagohillebrandt)

    Hi Malae,

    Yes, my apologies for not clarifying that.

    Thanks for your contribution, and if you have any suggestions or feature requests, they are always welcome!

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Text left magin’ is closed to new replies.