WordPress.org

Forums

WordPress-to-lead for Salesforce CRM
[resolved] Text input boxes much too large (5 posts)

  1. flamelily
    Member
    Posted 1 year ago #

    See this page http://www.junglemaniafranchises.co.uk/contact/

    and how can I reduce the size of these text input boxes. I have not seen this on other themes as I use this salesforce plugins on multiple wordpress websites.

    http://wordpress.org/plugins/salesforce-wordpress-to-lead/

  2. Nick Ciske
    Member
    Plugin Author

    Posted 1 year ago #

    Here's the issue: Your stylesheet...

    .post .text{
    min-height: 80px;
    }

    ... is setting the min-height on the text inputs.

    You can override the min height in your custom.css:

    .salesforce_w2l_lead .w2linput.text{
    min-height: 1em;
    }

    Or whatever you'd like (e.g. 20px).

  3. flamelily
    Member
    Posted 1 year ago #

    Thanks that worked, but now there is a large gap between the input field title and the input box. It might confuse as it looks like the Title for each input box is next one down.

  4. Nick Ciske
    Member
    Plugin Author

    Posted 1 year ago #

    Same issue. The min height is applying to the <label> as well.

  5. flamelily
    Member
    Posted 1 year ago #

    Thanks a lot, all sorted now.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WordPress-to-lead for Salesforce CRM
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.