WordPress.org

Forums

Spun
[resolved] Text in Circles - Not Images/Photos (9 posts)

  1. clairebeveridge
    Member
    Posted 1 year ago #

    Hi,

    I'm looking to have images/photos in my posts but do not want them to show on the homepage circles - I just need text instead.

    Is there a way to do this?

    I would love it if someone could point me in the right direction.

    Many thanks,

    Claire

  2. Andrew
    Nuh uh moderator
    Posted 1 year ago #

    The images shouldn't show on the Home page unless they're set in the "Featured image" part of the page when you edit the post.

  3. clairebeveridge
    Member
    Posted 1 year ago #

    Thanks Andrew - however, when I insert an image into my post, it automatically still appears in the circle on the homepage. There is no option in Featured Image to turn the image to 'off' or not appear on the homepage.

  4. Andrew
    Nuh uh moderator
    Posted 1 year ago #

    To resolve this first set up a Child Theme http://codex.wordpress.org/Child_Themes

  5. clairebeveridge
    Member
    Posted 1 year ago #

    Hi Andrew,

    I am, to my knowledge, using a Child Theme.

    Thanks.

    Claire

  6. esmi
    Forum Moderator
    Posted 1 year ago #

    Site url?

  7. clairebeveridge
    Member
    Posted 1 year ago #

  8. Andrew
    Nuh uh moderator
    Posted 1 year ago #

    Copy the "content-home.php" file from the Spun theme & paste it into your Child Theme directory.

  9. Andrew
    Nuh uh moderator
    Posted 1 year ago #

    Considering you're using the updated Spun theme, then replace all of the code in your Child Theme "content-home.php" file with the code from this PasteBin page: http://pastebin.com/biz5tRLf

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic

Tags

No tags yet.