Support » Fixing WordPress » Text Editor – WYSIWYG Not working for Paragraphs

  • Resolved tammytappan

    (@tammytappan)


    I’m thinking maybe the WordPress update did something, because I didn’t have this problem the other day, before the update. Today, however – when I insert a Text Editor field onto a page (any page, not specific to just one). and I type in general text on the Visual tab – using the Return key to go to a new paragraph visually works in the WYSIWYG editor, but when you save & then Publish – the paragraph & line breaks are gone. Has anyone else noticed this?

    I’m temporarily resolve by adding <div></div> after each paragraph in the Text tab view, but the spacing is a bit much. I did try using <p></p>, but that just disappeared! I’m not great at HTML, which is why I prefer the Visual tab. Plus – a problem is a problem!

Viewing 4 replies - 1 through 4 (of 4 total)
  • This is not related to the WordPress update. Did something else update around the same time?

    Have you tried disabling all plugins to see if this is plugin related?

    Thread Starter tammytappan

    (@tammytappan)

    Ah – Beaver Builder needed an update; whatever that was, it fixed the problem! Thanks for responding.

    Glad you got it sorted out, and thanks for letting us know the solution. Please don’t forget to mark this as resolved. Cheers!

    Thread Starter tammytappan

    (@tammytappan)

    Done!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Text Editor – WYSIWYG Not working for Paragraphs’ is closed to new replies.