WordPress.org

Forums

The Support Forums will be in read-only mode for a scheduled maintenance window on 01 September 2016 14:00 UTC - 20:00 UTC. More information.

Graphene
Text Editor width set to 630px? (1 post)

  1. Orbit Storm
    Member
    Posted 2 years ago #

    It appears that the text field in the WYSIWYG is awfully small. I've followed the instructions via this thread and disabled "custom editor styles".

    That resolved the issue with the text field being narrow, but now it is apparently capped at 630px in width, as shown in the following image:
    http://i.imgur.com/2SrvkqM.jpg

    I added a bit of custom CSS that appeared to work via Inspect Element (in Chrome) but it evidently has no effect.

    body#tinymce { width: 100% !important; }

    Any help would be greatly appreciated.

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic

Tags

No tags yet.