WordPress.org

Support

Support » Plugins and Hacks » WordPress Popup - Optin Revolution » [Resolved] Text editor not working

[Resolved] Text editor not working

Viewing 15 replies - 1 through 15 (of 33 total)
  • Plugin Author Optin Revolution

    @optinrevolution

    Please send me a temp login to your WordPress blog to support [at] optinrevolution.com and I will take a look, include your wordpress name “villasdiani” and the blog url in the subject line.

    I had a text issue too, but I resolved it but copy/pasting from MS Word. I’m guessing it may have worked from notepad too, but didn’t try it. Specifically, I was trying to type the following text:

    You’ve worked hard to find the perfect home.
    Don’t leave anything to chance.

    2 things didn’t work.

    #1 I couldn’t reposition the text at all. This only happened with THIS text block!
    #2 The apostrophe in “You’ve” and in “Don’t” disappeared unless I copy/pasted from Word.

    One other thing, not related to this….
    As a Realtor, I use a 3rd party property search company that runs through my wordpress site. I discovered that even if I limit the popup to once per session or once per day, I get a popup appearing with no graphics. Will there be a way to globally address this in the Pro version? All these searches start out http://search.ready-realty.com etc, etc …

    You can see what I mean if you land on my website: http://ready-realty.com

    I’m going to assume you’ll see the normal popup first time in. After that you won’t see it unless you click the blue “Search Listings” button (scroll down a little) or you click the “Property Search” tab at the top.

    Finally, just curious…will the there be an option to make the popups responsive in the Pro version. They really don’t work well on smartphones unless they’re small.

    Thank you!
    Bill C

    Plugin Author Optin Revolution

    @optinrevolution

    @wcimbrelo we will take a look at the text issue your describing, try deleting all text boxes and adding new ones, I will add the issue regarding the ‘ to be fixed in the next release.

    The next release has already addressed the positioning of the text, left, center and right. It works on the stage but was not visible in the editor in previous versions.

    The reason the images are not appearing on the search page is because the search is a subdomain and links within wordpress are related to the domain it which is has been installed which in your case is the root of the domain.

    We will see what can be done to address this problem for you.

    In the Pro version there is the ability to add images from an external url, the main reason in doing this it allows you to use CDN’s like Amazon CloudFront top speed up the loading of images.

    Loading speed of the popup really comes down to the speed of your server and how your site is setup, if your using a shared hosting then the available resources are limited and you’d be wise to use a CDN to speed up your site.

    The load time of Optin Revolution is very small and has been optimized.

    http://tools.pingdom.com/fpt/#!/czSi002Hl/http://ready-realty.com/

    Here’s a post over at seomoz that may help.

    http://www.seomoz.org/blog/15-tips-to-speed-up-your-website

    We add the function to disable popups on mobiles to address this problem in the free version, we will be looking further into early this year.

    Hi,

    I just want you (or me) to be clear because your response made me think one of us missed something. You said:

    “The reason the images are not appearing on the search page is because the search is a subdomain and links within wordpress are related to the domain it which is has been installed which in your case is the root of the domain.”

    In this particular case, because I have it set to “once per day”, the popup shouldn’t be appearing at all (beyond 1X/day). Or I should say – that was/is the intention.

    Thanks for your incredibly speedy response from ‘down under’!

    Bill C.

    Plugin Author Optin Revolution

    @optinrevolution

    Hey Bill,

    The cookie “optinrev_visited_once” is being set by the domain ready-realty.com because the search is a subdomain search.ready-realty.com a new session cookie is being set by the domain search.ready-realty.com the cookie “optinrev_visited_once” which was set by ready-realty.com it not visible at search.ready-realty.com so the Optin Revolution Popup treats the user as new every time and shows the popup because it can’t use the cookie.

    It’s not very common for a WordPress install to be in both the root domain and subdomains, some use categories as sub-domain in rare cases.

    I will speak to our main man that dose all the coding and see what he can do. Will take a few days but I will get back to you with what we can do in both the free and pro version in fixing the issue you have with cookies and subdomains.

    Back on the images because they are relative images and not absolute it’s adding the domain to the start of the image, the image path doesn’t exit so it looks like it’s blank.

    http://search.ready-realty.com/files/2012/12/Safeguard1-rev1.jpg

    We will take a look at the image issue as will.

    I hope that make more sense. 🙂

    Yes it does! I’m anxious to see the Pro version. I have lots of ideas for that!

    If it helps, the folks that run the subdomain, are pretty good about making modifications. Perhaps that provides a shorter path to a workable solution. I just wanted you to know that could be an option too.

    I await your findings.

    Thank you again,
    Bill C.

    Plugin Author Optin Revolution

    @optinrevolution

    No problem Bill I’m sure we can do something at our end, if you’ve had the problem I’m sure someone else may. We are better addressing the problem at our end so it won’t happen again.

    Thank you for posting the problem!

    We are just doing the final testing on the Pro version and it will be going live soon, if you’d like to be notified head over to http://www.optinrevolution.com and enter your email address and we’ll send you an email when we’re live.

    been there – done that! 😀

    I had to deactivate until the above issues are resolved. Please let me know if/when you need me to reactivate if you need to troubleshoot. I’d like to see this work!

    Thanks you,
    Bill C.

    Plugin Author Optin Revolution

    @optinrevolution

    Hi Bill,

    We have had a look and no problem fixing these issues it will be pushed out in the release 1.1.3 next week. Leave it deactivated till then.

    Impressive! I await your notification to upload 1.1.3

    Thank you!
    Bill C.

    Is the new release out?

    Plugin Author Optin Revolution

    @optinrevolution

    Sorry Bill we have an issue with the popup not being displayed in IE9 which we have been working around the clock to fix. We are very close and there are a number of major fixes in 1.1.3. I appreciate your patience.

    Ah – relax – the world won’t end (that deadline came and went-ha ha). Get some sleep and get some fresh eyes on it when you’re all rested.

    Hi,
    My text editor for the plugin is not working.All the icons seems disabled.I am struggling with that.Please help. Dont know why this is disabled.

Viewing 15 replies - 1 through 15 (of 33 total)
  • The topic ‘[Resolved] Text editor not working’ is closed to new replies.
Skip to toolbar