Support » Theme: Museum Core » Text Editor Not Showing

  • Resolved JonathanK

    (@jonathank)


    I have a site running Museum Core, and I just started having the problem that no text editor/ kitchen sink is showing up, I can’t see anything that I type, and I can’t change the box to “html” instead of “text.” I have tried disabling plugins and the “disable the visual editor when writing” box is unchecked. Has anybody had any similar problems? Does anybody have a possible solution?

    Thanks

Viewing 5 replies - 1 through 5 (of 5 total)
  • Theme Author Chris Reynolds

    (@jazzs3quence)

    Have you disabled all your plugins? I haven’t seen this issue (except with specific plugin conflicts).

    Thanks for the quick response. I have disabled all my plugins. At first I thought it might have been one of the plugins because of all the updates for the newer WordPress version, but non of them seem to be causing the problem.

    Theme Author Chris Reynolds

    (@jazzs3quence)

    I just tested on two separate sites, my local dev environment running WordPress trunk, and my blog running WordPress 3.9.1 and can’t reproduce the issue.

    What version of the theme are you running? And who is your host? It could be that there’s an error loading the WordPress javascript that controls the WYSIWYG editor. Does it happen with other themes or just Museum Core?

    Ok, so I went to a different computer and there it had me re- connect to jetpack. I think the update caused jetpack to lose my login data and caused the issue, but it didn’t show that when I was troubleshooting before. Thanks for your willingness to help and the quick response.

    Theme Author Chris Reynolds

    (@jazzs3quence)

    that’s strange. glad you got it working.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Text Editor Not Showing’ is closed to new replies.