Support » Plugin: Elementor Website Builder » Text editor is not working even after every plugin deactivate.

  • Resolved Nidhi

    (@nidhi8)


    There is nothing wrong with my side of the website I am trying to edit the text editor but it is just not possible for me to see the that option on left side.
    I have tried every single way that I to get rid of that error but no differnce.

    Please any elementor team member reach out to me I really need to ge this project done ASAP.

    The page I need help with: [log in to see the link]

Viewing 9 replies - 1 through 9 (of 9 total)
  • I’m not clear on what you are referring to.

    You mention getting rid of an error. Do you have an actual error message?

    Does the widget panel load fully, or does it have a spinning icon as though it never finishes loading? If it never finishes loading, please see this doc: https://docs.elementor.com/article/576-elementor-widget-panel-not-loading

    Or do you mean that you cannot use the text editor widget only?

    Thread Starter Nidhi

    (@nidhi8)

    I can only explain this to somone who will have access to my website. If you can please reach out to me on nbrahmbhatt@washingtonacdemy.

    You can either share a link to screenshots or a link to a loom.com video that will show us what you are having trouble with.

    Thread Starter Nidhi

    (@nidhi8)

    https://drive.google.com/file/d/1vHgl00esY10FBW8Q7dn3pKjLa1ON5lyl/view?usp=sharing

    Here is the link to my error and also I am attaching my system info.

    == Server Environment ==
    Operating System: Linux
    Software: LiteSpeed
    MySQL version: MariaDB Server v5.7.26
    PHP Version: 7.2.18
    PHP Max Input Vars: 5000
    PHP Max Post Size: 64M
    GD Installed: Yes
    ZIP Installed: Yes
    Write Permissions: All right
    Elementor Library: Connected

    == WordPress Environment ==
    Version: 5.2.2
    Site URL: https://vigorcrossfit.hostingerapp.com
    Home URL: https://vigorcrossfit.hostingerapp.com
    WP Multisite: No
    Max Upload Size: 64 MB
    Memory limit: 256M
    Permalink Structure: /%postname%/
    Language: en-US
    Timezone: America/New_York
    Debug Mode: Inactive

    == Theme ==
    Name: Twenty Nineteen
    Version: 1.4
    Author: the WordPress team
    Child Theme: No

    == User ==
    Role: administrator
    WP Profile lang: en_GB
    User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_14_5) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/75.0.3770.100 Safari/537.36

    == Active Plugins ==
    Elementor
    Version: 2.6.0
    Author: Elementor.com

    == Must-Use Plugins ==
    Elementor Safe Mode
    Version: 1.0.0
    Author: Elementor.com

    Hostinger Change URL
    Version: 1.0
    Author: Hostinger.com

    Hostinger Dashboard Notification
    Version: 1.0
    Author:

    Hostinger Links
    Version: 0.1
    Author:

    == Log ==
    :
    JS: showing 6 of 6JS: 2019-07-08 21:02:00 [error X 77][https://vigorcrossfit.hostingerapp.com/wp-content/plugins/elementor/assets/js/editor.min.js?ver=2.5.16:2:215254] Cannot read property \’toolbar1\’ of undefined
    JS: 2019-07-08 21:02:00 [error X 77][https://vigorcrossfit.hostingerapp.com/wp-admin/js/editor.min.js?ver=5.2.2:1:694] Cannot read property \’style\’ of undefined
    JS: 2019-07-09 00:32:33 [error X 21][https://vigorcrossfit.hostingerapp.com/wp-admin/js/editor.min.js?ver=5.2.2:1:693] undefined is not an object (evaluating \’j.style\’)
    JS: 2019-07-09 01:54:20 [error X 1][https://vigorcrossfit.hostingerapp.com/wp-content/plugins/elementor/assets/js/editor.min.js?ver=2.5.16:2:215253] undefined is not an object (evaluating \’e.toolbar1\’)
    JS: 2019-07-09 09:47:05 [error X 9][https://vigorcrossfit.hostingerapp.com/wp-content/plugins/elementor/assets/js/editor.min.js?ver=2.5.16:2:215252] e is undefined
    JS: 2019-07-09 09:47:05 [error X 9][https://vigorcrossfit.hostingerapp.com/wp-admin/js/editor.min.js?ver=5.2.2:1:681] j is undefined

    Log: showing 5 of 52019-07-09 09:27:16 [info] elementor::elementor_updater Started
    2019-07-09 09:27:16 [info] Elementor/Upgrades – _v_2_6_0_fa4_migration_flag Start
    2019-07-09 09:27:16 [info] Elementor/Upgrades – _v_2_6_0_fa4_migration_flag Finished
    2019-07-09 09:27:16 [info] Elementor data updater process has been completed. [array (
    ‘plugin’ => ‘Elementor’,
    ‘from’ => ‘2.5.16’,
    ‘to’ => ‘2.6.0’,
    )]
    2019-07-09 09:27:16 [info] Elementor data updater process has been queued. [array (
    ‘plugin’ => ‘Elementor’,
    ‘from’ => ‘2.5.16’,
    ‘to’ => ‘2.6.0’,
    )]

    Ah that video helps a lot. You didn’t mention the Preview could not be loaded error. Also, in that error it specifically says that some of your theme files are missing. So I’d start there. Try a different theme like one of the default WordPress themes. See if that makes a difference.

    Thread Starter Nidhi

    (@nidhi8)

    I tried that It did not work. But I found the solution. I believe because I migrated my website. I did not change my old domain from google analytics that is the reason I was having that issue.

    Happy you figured it out!

    Thread Starter Nidhi

    (@nidhi8)

    Thank you so much for all your help and efforts.

    Hi @nidhi8,

    I have the same error message and I have not found yet a solution. Could your share the solution that you have found. It could help me to fix that error.

    Thank you.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Text editor is not working even after every plugin deactivate.’ is closed to new replies.