Support » Plugin: mqTranslate » Text Editor disable after installation the plugin

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author chsxf

    (@chsxf)

    It is very likey another plugin is causing trouble with mqTranslate.

    What are the other installed plugins?

    I used all these plugin, but I need the plugin compatible with all the plugin. Thanks

    Plugin Author chsxf

    (@chsxf)

    What plugins?

    Oh Sorry they are: All In One SEO Pack, Black Studio TinyMCE Widget, Flag Counter Widget, Kiwi Logo Carousel, Simple:Press, XCloner, Yendif Player, Youtube Channel Gallery

    Plugin Author chsxf

    (@chsxf)

    Try disabling Black Studio TinyMCE Widget. I suppose the problem comes from here.
    You can also try qTranslate-X, which is another fork of qTranslate less prone to TinyMCE conflicts.

    I try all those thing but it still cannot see it working, so do you think about the other javascript it also effect?

    and for qTranslate-X after installation they disable Add Media button and Text Editor, too

    I got this problem: the editor window text is white on white.

    I’ve deactivated all plugins except mqTranslate, the problem persists.

    When I load the post edition page, I see these errors in the browser console:
    TypeError: a.widget is not a function in load-scripts.php:843
    TypeError: e is undefined in load-scripts.php:841

    I think mqTranslate might be based on an old version of jquery and is calling a deprecated function.

    I found a temporary fix online, adding this line to my wp-config.php seems to allow content editing.
    define(‘CONCATENATE_SCRIPTS’,false);

    I hope the mqTranslate team can solve this.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Text Editor disable after installation the plugin’ is closed to new replies.