WordPress.org

Forums

Simple Ads Manager
Text editor broken [SIMPLE-ADS-MANAGER] (10 posts)

  1. ololizoz
    Member
    Posted 3 years ago #

    When having simple ads manager activated my text editor is broken. When you write the text becomes white and the text format toolbar is not there.

  2. minimus
    Member
    Plugin Author

    Posted 3 years ago #

    Not enough memory...

  3. ololizoz
    Member
    Posted 3 years ago #

    And how do I extend my memory?

  4. ololizoz
    Member
    Posted 3 years ago #

    Okay, I extended my memory to 128M but it still doesn't work. I've also downloaded a plugin that tells me how much memory I use and it says 23.36 of 128M.

  5. ololizoz
    Member
    Posted 3 years ago #

    Anyone?

  6. Heinrich
    Member
    Posted 3 years ago #

    I have the same problem.
    When i use firebugto check the editor i can see there is a line with

    .js .theEditor {
    color: white;
    }
    comming from /wp-admin/load-styles.php?c=1&dir=ltr&load=global,wp-admin&ver=6fc53cd39ae6e24cbe8675674f4082af

    but i cant find any line in the css from Simple ads manager with that css.

    Help would be apreciated!

  7. minimus
    Member
    Plugin Author

    Posted 3 years ago #

    SAM does not add any style sheets to the tinyMCE editor... It adds only its own buttons...

  8. Heinrich
    Member
    Posted 3 years ago #

    Hi Minimus,

    I figured that already. But when i disable all my plugins the editor works fine. When i enable only SAM it doesn't work. So somewhere in SAM there is a little bug. Do you know where in the code the buttons gets added?

  9. minimus
    Member
    Plugin Author

    Posted 3 years ago #

    File: wp-content/plugins/simple-ads-manager/admin.class.php, line: 861, function: registerButton

  10. Heinrich
    Member
    Posted 3 years ago #

    Thanks,

    Commentted that line and it did not help, but the function just below
    this one

    function addTinyMCEPlugin( $plugin_array ) {
          //$plugin_array['samb'] = SAM_URL.'js/editor_plugin.js';
          return $plugin_array;
        }

    did the trick. I dont need the tinyMCE button. so i can live without it.

    Just for other to know. Maybey i'll post a bug in the SAM site!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic