Support » Plugin: Elementor Page Builder » Text Editor

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Support Boaz

    (@boazpojo)

    Hi @elleb1,

    1. Make sure you are using the most updated versions of Elementor, WordPress & your theme.
    2. Deactivate all of your plugins.
    If this solves the problem, gradually activate your plugins one by one, until you spot the problematic plugin.
    3. If you have a caching plugin, make sure you deactivate it, or even better – purge the cache.
    4. Change your WordPress theme to WordPress TwentySixteen (or other default WordPress theme).

    Getting text error message also on some sights. Changed theme, cleared cache, deactivated plugins, etc. Also, not loading editor-Have sent support tickets and heard nothing back.

    TypeError: Cannot read property ‘get’ of undefined
    at http://markjarmstrong.com/wp-admin/js/editor.min.js?ver=4.7.4 – 1:437
    2017-05-11 20:47 +00:00

    TypeError: elementorFrontend.getScopeWindow(…).jQuery is not a function
    at http://markjarmstrong.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=1.4.6 – 2:1504
    2017-05-11 20:46 +00:00

    TypeError: Cannot read property ‘get’ of undefined
    at http://markjarmstrong.com/wp-admin/js/editor.min.js?ver=4.7.4 – 1:437
    2017-05-11 19:49 +00:00
    x 14 times

    Hey Boaz,
    I found the problem of my editor not loading & the text problem I mentioned earlier. Iuse Cloudfront. I found this article, changed my settings & BOOM-Problem solved.

    You may want to put a CloudFront FAQ sheet for others.
    ————————————————————–
    Auto Minify should not break third-party scripts. If you are seeing third-party scripts breaking on your site (Google, widgets, plugins), then Rocket Loader is most likely the cause of any errors you’re seeing.

    Both Auto Minify and Rocket Loader can be found under the ‘Speed’ section.
    ————————————————————————–
    The Rocket was the fizzler.

    Plugin Author ArielK

    (@arielk-1)

    Thank you for this update. I’m glad to hear that this is resolved and we will include it in the our FAQ area.

    Thanks again.

    I have had some problems, site under Cloudflare. Findly I removed my snippet “Remove query strings” and problem solved.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Text Editor’ is closed to new replies.