Support » Plugin: Advanced Editor Tools (previously TinyMCE Advanced) » Text colour tool causing block validation error in Internet explorer

  • Hello,

    I have discovered that when using the text colour tool within a classic paragraph block, it adds a span tag around the text with a style attribute set to the desired colour.

    In internet explorer, this causes huge problems and completely crashes the whole Gutenberg editor.

    I specifically have this happening to me while using the table tool as well.

    Tested with Internet Explorer 11
    Latest version of Gutenberg

    • This topic was modified 2 years, 5 months ago by Danny.
Viewing 1 replies (of 1 total)
  • Plugin Author Andrew Ozz

    (@azaozz)

    Confirmed. Was trying to fix that for 5.2 but it is browser dependent and not straightforward to fix. Was even thinking to disable setting of color in IE, but it still affects it if a post was edited in another browser and later in IE…

    Working on it, hope will have a reliable fix soon.

Viewing 1 replies (of 1 total)
  • The topic ‘Text colour tool causing block validation error in Internet explorer’ is closed to new replies.