WordPress.org

Forums

Easing Slider
Text color changes slightly when image changes in the slider (7 posts)

  1. Bram van Rooijen
    Member
    Posted 1 year ago #

    I have a weird problem with the slider.
    Everytime the slider changes image, the text on my website slightly changes from dark-grey to black. It is very subtle but when you look closely you can see it. In some browsers you barely see it, but when you preview the website in safari, the change in color is very clearly.
    Do you have any idea what causes this problem?
    The url to the website is: http://www.4cargo.nl.

    Thanks in advanced!

    https://wordpress.org/plugins/easing-slider/

  2. MatthewRuddy
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Bram. It could be something to do with the HTML structure of your sites header. The slideshow is inside an <a> link element, which will cause HTML validity errors. It's possible that this could be causing the issue.

    Try positioning the slideshow standalone (not inside the header) temporarily to see if the issue persists. Let me know then if the issue is still occurring. We can go from there.

  3. MatthewRuddy
    Member
    Plugin Author

    Posted 1 year ago #

    Hey Bram, any word on this?

  4. Bram van Rooijen
    Member
    Posted 1 year ago #

    Hi Matthew,

    I removed the slider from the header and called it in a page with the code [easingsliderlite].
    The problem still exists..
    Any other solutions?

  5. MatthewRuddy
    Member
    Plugin Author

    Posted 1 year ago #

    Hmm, very unusual. Does the issue persist when using the "Fade" transition?

  6. Bram van Rooijen
    Member
    Posted 1 year ago #

    I changed the transition from "slide" to "fade". When "fade" is used the problem doesn't appear. So it has something to do with the "slide" transition..

  7. MatthewRuddy
    Member
    Plugin Author

    Posted 1 year ago #

    That's weird. It's likely to do with the CSS3 transitions "Slide" uses then and your theme's font not rendering with it correctly.

    Are you happy to use the "Fade" font? We can continue to debug, seeming quite tricky though. As mentioned, likely a CSS3 issue which may be difficult to rectify without modifying core plugin code.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Easing Slider
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic