WordPress.org

Forums

text alignment issues (16 posts)

  1. JTRourke
    Member
    Posted 2 years ago #

    On my main site - http://modernsurvivalonline.com - I have found that on the front page everything looks fine. However if I click and view a post on its own page -

      everything is centered

    - all text and pictures regardless of the html formating that was done when publishing.

    I am pretty desperate as I have been working on this for the past couple of days.

    Of note - on MY computer I am using Chrome. When I look at it in IE both the front page AND the individual posts have text aligned center.

    I a not sure what everyone else is seeing.

    Any and all help would be appreciated.

    Rourke

  2. Andrew
    Forum moderator
    Posted 2 years ago #

    This <center> tag is the culprit [screenshot].
    It is wrapping around all of your post's content.
    Can you check your post's HTML in the dashboard to see whether it's there?

    Otherwise, try deactivating plugins to explore whether any could be responsible.

  3. JTRourke
    Member
    Posted 2 years ago #

    Thank Andrew -

    I was able to g back and left align everything in the post and then when I looked at it it was fine. Problem is every single one of my thousands of posts are still centered. I will start with the plug-ins and see I can find something.

    Thanks - if you think of anything else let me know.

    Rourke

  4. JTRourke
    Member
    Posted 2 years ago #

    I deactivated almost all of my plug-ins and nothing changed. For some reason the code is changing from when it is on te front page to when it is viewed as an individual post - it seems.

  5. Andrew
    Forum moderator
    Posted 2 years ago #

    I checked your post http://modernsurvivalonline.com/guest-post-5/ and I can't experience the issue anymore.
    Can you clear your browser's cache?

  6. Andrew
    Forum moderator
    Posted 2 years ago #

    Nevermind, you said you manually took out the <center> tag for that post?
    Can you link a post with the issue?

  7. JTRourke
    Member
    Posted 2 years ago #

    I have cleared the cache. I believe that post is one that I manually fixed.

    Here is one that still has the problem:

    http://modernsurvivalonline.com/guest-post-on-solar/

    Thx!

  8. Andrew
    Forum moderator
    Posted 2 years ago #

    I can't figure out the underlying problem, but for a quick temporary fix, you could add this CSS;

    .single .entry center {
     text-align: left;
    }
  9. JTRourke
    Member
    Posted 2 years ago #

    Is there a particular place I should add it?

  10. JTRourke
    Member
    Posted 2 years ago #

    stylesheet.css right?

  11. Andrew
    Forum moderator
    Posted 2 years ago #

    If there's no apparent place to put CSS other than the theme's files, try downloading this Custom CSS Manager plugin. Then enter the CSS within the Custom CSS Manager section of the dashboard.

  12. JTRourke
    Member
    Posted 2 years ago #

    Will this eliminated my ability to center pictures, and text if I wish?

  13. Andrew
    Forum moderator
    Posted 2 years ago #

    Yea... Let's try to get around that by adding (appending) this;

    .single .entry center center {
     text-align: center;
    }
  14. JTRourke
    Member
    Posted 2 years ago #

    Sorry for my ignorance - are you say to add the new code - or replace the previous with the new?

    Thx!

    Rourke

  15. Andrew
    Forum moderator
    Posted 2 years ago #

    Adding, sorry.

  16. JTRourke
    Member
    Posted 2 years ago #

    Thank you! From what I can tell so far - looks like this dd the trick.

    Thank you so much!

    Rourke

Topic Closed

This topic has been closed to new replies.

About this Topic