Support » Plugin: Page Builder by SiteOrigin » Text Alignment Issues

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Support alexgso

    (@alexgso)

    Hi kiram,

    Please navigate to WP Admin > Settings > Page Builder and open the Layout tab. Set Use Legacy Layout Engine to Always and save. Does this issue remain?

    @alexgso
    Mr Alexgso
    I’m having a similar problem
    First, I’m using the “Sydney” Theme
    and the siteOrigin builder
    on the PC version
    the problem is that all my content is being loaded Aligned to left
    for some reason and the only fix is to put big size image in one of the
    rows and it will align to the center just fine.
    so could you help with this one
    I already tried the solution you mentioned but the problem still persists.
    link: pixelatt.com
    Thanks

    Plugin Author Andrew Misplon

    (@misplon)

    Hi @hussam1323

    Thanks for reaching out. Sometimes issues can be slightly different. When this is the case it can get confusing to work more than one issue in a support topic. If possible, please could you open a new support topic and we’ll assist there.

    https://wordpress.org/support/plugin/siteorigin-panels/

    The form is at the bottom of the page at the link above. Please, include a link to a page with the issue. Thanks.

    hi @misplon
    Ok sure no problem

    Plugin Author Andrew Misplon

    (@misplon)

    Thanks 🙂

    @alexgso that solved it! Thank you for the help.
    Just curious, why was it not compatible before? On the description it says “for compatibility with very old browsers,” but I’m using Google Chrome and everything should be updated.

    Plugin Support alexgso

    (@alexgso)

    Hi kiram,

    Certain themes can sometimes have issues with the new layout engine due to the newer CSS properties we’re using. This typically only occurs for older themes but even then, it’s quite rare.

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.