Support » Plugin: Split Test For Elementor » Tests disappear inside of section templates

  • For simplicity, I wanted to run some split tests inside some Elementor Pro section templates instead of duplicating the templates for only minor differences.

    But when I make my two things inside the section and then apply the split test, both elements with split test options on them disappear.

    Steps to reproduce:

    1. Create a new section template
    2. Add two elements
    3. Create the split test and assign different tests to each element
    4. Publish the template
    5. Preview the template as it is, or put that section into a different published page and both of those elements from the template will not display
Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author rocketelements

    (@rocketelements)

    Hi @djosephdesign,

    we are currently working on a solution to this problem and just want to let you know that. We will come up with something during the next week. As for now we can only ask you to not hesitat until then.

    Plugin Author rocketelements

    (@rocketelements)

    Hi @djosephdesign we sadly have to inform you that solving this issue takes some time. We underestimated the time to solve this and need some help from the elementor team. Please stay tuned.

    Plugin Author rocketelements

    (@rocketelements)

    Hi @djosephdesign

    we are happy to inform you that we finally fixed the issue related to the use of the elementor template / theming feature. If you’d like have a try on that. If there is something else wrong we are happy to here from you.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.