Support » Fixing WordPress » Testing my site…RSS for a podcast woes

Viewing 6 replies - 1 through 6 (of 6 total)
  • Seen this answered so many times here, I don’t even have to visit your site… I bet you need to remove the “feed:” from your footer. Why? I’ll leave something for which you can search the forum.

    Post again if that is not the answer and I’ll take a look. 😉

    Moderator James Huff

    (@macmanx)


    Sorry, Beel, that’s not the solution. I’m not sure how feed: would affect the <title> of Dave’s feed.

    Dave, all you should need to do to fix this is set your blog title in Options/General. If that doesn’t work, please make sure that your Header Template has this line in it:

    <title><?php bloginfo('name'); ?><?php wp_title(); ?></title>

    The file is fine. Need to set the blogname in the options. I know some have left that blank because they didn’t know how to remove the tag in the header but that is a “no-no” for many reasons, one of which is now obvious.

    Thanks for your advice guys. I really appreciate your speedy replies.
    Now how do I remove that info from the header?

    http://www.davemadethis.com/twoboobs/

    Thanks again.

    It is probably in your theme header.php and you can comment out <?php // bloginfo(‘name’); ?>

    It works! Eureka!!! Thanks for your help everyone.
    Please let me know what you think of the site too.

    Thanks!!!
    Cheers,
    Dave

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Testing my site…RSS for a podcast woes’ is closed to new replies.